Error Problem: mdlPrintFilesInIGC - SmartPlant Foundation - IM Update 48 - Help - Hexagon

SmartPlant Foundation Help

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English
Product
SmartPlant Foundation
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SmartPlant Foundation / SDx Version
10
SmartPlant Markup Plus Version
10.0 (2019)
Smart Review Version
2020 (15.0)

Error Message

The following error message is shown in SPMerror.log:

Error Problem: mdlPrintFilesInIGC: File [installation location]\[folder]\[file_name] was printed successfully.

No printed output can be found when this error occurs.

Possible Cause

This error could occur when the printer is incorrectly configured and the port address is incorrect.

Solution

  1. Click Find > Administration > Printer in the SmartPlant Foundation Desktop Client.

  2. In the Quick Find box, search using the printer's name, or enter an asterisk (*) to find all defined printers.

  3. Right-click the printer you are using and click Update.

  4. The Command name on the Update dialog box must match the actual printer address. To confirm, click Start > Control Panel > Hardware > Devices and Printers. Right-click the printer you are using and click Printer properties.

  5. Click Print Test Page on the General tab. If the test page does not print correctly, click the Ports tab.

  6. Correct the Standard TCP/IP Port address, and then click Print Test Page on the General tab again.