Error Message
Specified item not found.
This could be because the item doesn't exist, or you don't have permission to view it. Please contact your administrator for more information.
Common Cause
This error can occur when the user queries for an object and either the object does not exist in the database or some security rules apply to the query. Both result in the object being excluded from the displayed results.
Solution
You can determine whether security rules are applied to a query by switching the DatabaseAccess trace switch to Information in Server Manager, and then re-running the query.
Any security rules applied to the query are written to the SmartPlant Foundation Application Server trace file. This shows what security rules are being applied to the object and for which users.
For more information, see Set tracing levels for a site.