Client application is not known or access is not authorized - SmartPlant Foundation - IM Update 46 - Help - Hexagon

SmartPlant Foundation Web Client Help

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English
Product
SmartPlant Foundation
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Help
SmartPlant Foundation / SDx Version
10

Problem

You cannot open the Web Client application due to an error message that states that the application cannot be found or access to the application is not authorized.

Common Causes

You might encounter this problem because:

  • There are incorrect or missing Intergraph Authorization Server client application details.

  • Incorrect spelling of authorization redirect URLs, such as missing backslashes.

Solutions

  • Check your application details and redirect URLs. For assistance, see the documentation delivered with your browser.