El navegador es lento o no responde - HxGN Smart Build - Versión 4.0 U13 (4.0.13) - Help

Ayuda para HxGN Smart Build Insight

Language
Español (México)
Product
HxGN Smart Build
Subproduct
Insight
Search by Category
Help

Problema

El navegador es lento o no responde.

Causa

Cuando procesa una gran cantidad de datos, como modelos 3D grandes, es posible que el navegador no responda o se bloquee si no tiene suficiente memoria para procesar.

Solución

  1. Asegúrese de utilizar la versión Google Chrome de 64-bit. La versión de 32-bit está limitada a aproximadamente 3 GB de memoria por proceso.

    ¿Cómo se si mi versión de Google Chrome es de 64- o de 32-bit ?

    1. Abra Google Chrome.

    2. Escriba chrome://settings/help en la barra de direcciones.

    Verifique los detalles de la versión. Debería ver 64-bit en el número de versión. Si el número de la versión no contiene 64-bit, eso significa que tiene una versión de 32-bit.

  2. Si no necesita ver todo en el modelo, puede optar por cargar solo algunos archivos del modelo cuando abra el proyecto por primera vez.

    Para elegir qué archivos cargar cuando abra un proyecto, haga clic en Cargar filtro del modelo en la barra de herramientas controles 3D. Siempre puede volver al filtro para cargar más archivos cuando los necesite o cambiar qué archivos se cargan automáticamente.

  3. Aumente la memoria de su navegador.

    Antes de asignar más RAM, verifique que la computadora tiene un mínimo de 16 GB de memoria instalada (RAM). También, asegúrese de que no está ejecutando ningún otro software que requiera mucha memoria.

    1. Haga clic con el botón derecho en el acceso directo de Google Chrome en su escritorio.

    2. Seleccione Propiedades.

    3. En la pestaña Acceso directo , pegue el siguiente comando en el cuadro Destino.

      “C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --js-flags=--max-old-space-size=8192

      Ha asignado con éxito 8 GB de memoria a su navegador.